Friday, May 4, 2007

Obfusc Encoder?

I will appreciate if anybody can send me examples where the encoder doesn't work properly.
I think that if you know your application and know what to not encode, it should work.
I will keep some time Obfusc 2.0 in beta stage until I'm convinced that it works perfectly.
I did the same for first version,so after release I "donated" a free license only for 2 people, even if many tried to find a real bug in Obfusc :)
If you find a real problem with the encoder, I will give you a free license.
Good luck!

4 comments:

Mike said...

Hi, your obfuscator looks very interesting. Does it support php version 5? Also your demo says it can do small scripts, I have a script that is around 70kb, but it won't seem to obfuscate it. Could I get a keycode so I can properly try this out? Thanks, Mike.

Sînică said...

Hello Mike!
1. yes version 4 and 5 are supported and tested
2. you can buy and get a keycode,I will refund your money at request in 30 day if you don't like it and ask for a refund

ywliu said...

Too bad I found the "<?= " bug after I paid for it...^_^ It really surprised me nowadays people don't use it anymore ? BTW, it would misidentify those identifiers in Javascript section too. I don't think it's a bug, but still annoying....:P

Sînică said...

This bug is fixed in 2.3 Liu.